トップ > お申し込み・お問い合わせ > よくあるご質問 > 対応ブラウザと対応機種を教えてください

対応ブラウザと対応機種を教えてください

CMS側で自動的にコードの補正などは行いますが、基本的にお客様で設定されたHTML、CSS、JSに依存します。
レスポンシブル対応なども設定により可能ですが、ブラウザへの依存は、CMS側よりも設定いただくHTML、CSS、JSに依存いたしますので、その点ご注意ください。

○PCからの利用
・Internet Explorer 8 以降(6,7でも動作しますが、保証しておりません。)
・Mozilla Firefox 最新版
・Safari 最新版
・Google Chrome 最新版
※それぞれ最新版を推奨します。
※SSL利用サイトでは、2016年8月からセキュリティの問題からInternet Explorer 8以下またはWindows XP以下では閲覧できない場合があります。
 
○フィーチャーフォンからの利用
XHTMLが閲覧できる端末に対応しております。
・DoCoMo FOMA(初期の2001,2002,2101以外)
・au WAP2.0ブラウザ搭載端末
・SoftBank W型、3GC型
※SSL利用サイトでは、バージョンによっては閲覧できない場合があります。
 
○スマートフォン
・iOS8以降のSafari (それ以外のブラウザでも動作しますが、保証しておりません。)
・Android4.0以降のデフォルトブラウザ (それ以外のブラウザでも動作しますが、保証しておりません。また、機種依存の不具合によっては対応しかねる場合があります。)

※SSL利用サイトでは、バージョンによっては閲覧できない場合があります。

管理画面に関してはこちらをご覧ください

お電話でのお申し込み・お問い合わせは 0120-963-604

まずは試用版

スタンダードプラン(試用版)へのお申し込みはこちらからお願いいたします。

フォームからのお問い合わせ

お見積もり、資料請求などのお問い合わせはこちらのフォームからお願いいたします。

ページの先頭へ